Da die komplette Dokumentation zum X6100 noch etwas spärlich ist, machte ich mich selbst dran, das gute Stück an den Rechner anzuschließen.
Das gingt auch recht fix und es gab keine großen Probleme – es wenig probieren hier und dort und schon funktioniert es mit flrig.

Das war erst einmal ein kleines Erfolgserlebnis.
Schön dachte ich – nur auf einmal schaltete sich der X6100 aus – so ganz alleine.
Egal, was ich tat, er ließ sich nicht mehr einschalten.
Erst nach einigen probieren mit x-Dingen wie versuchtes starten von der SD mittels Firmware update und viele mehr, ging er wieder an.
Aber jetzt war so gut wie nichts zu hören, die Lautstärke ging ebenfalls nicht mehr.

Ich sah mich schon mit Xiegu schreiben bezüglich einer eventuellen Tastenkombination für einen kompletten Reset.
Oder schlimmer, es muss ausgetauscht werden – was aber ganz sicher bedeuten würde, dass ich viele Wochen kein X6100 mehr habe.

Aber wie so oft im Leben, liegt es nur an Kleinigkeiten, dass es etwas nicht funktioniert.
So auch hierbei.
Ich entdeckte eigentlich nur durch Zufall, dass die Spannungsanzeige im Display auf null Volt stand.
Sofort fiel mir das winzige mitgelieferte mini Netzteil ein.
Und tatsächlich, schnell an eine richtige Spannungsversorgung angeschlossen und alles funktionierte tatdellos….ufff!

Nun kann der geneigte Leser darüber lachen, ich würde das ja eventuell auch tun.
Aber jeder hat solch eine oder ähnliche Situation schon einmal erlebt, wo man hinterher nicht nur erleichtert ist, sondern sich auch an den Kopf klatscht.
In dem Fall aber auch wegen des viel zu kleinen Netzteil, das Xiegu direkt mitliefert.

Von DL7AG

Linzenz 1979 ex DC7VS / Gründungsmitglied von zwei OV: D23 "Freude des CCC" - D22 „Soziale Medien“ / Ehemalige Ämter: StV. DV Berlin / DV Berlin / DARC Online Redakteur / DARC Sozial Media Zuständiger / Mitglied im DARC Gremium "DARC 2020" / Inhaber des DARC Distrikt D Info-Mobils / Lizenz-Inhaber: DK0RBY - DN1RBY - DK0DTM - 5P7Z / Seit 2018 nicht mehr im DARC-Mitglied